home
 
 

FAQ

Problems with modules using .NET

Some control modules require Microsoft .NET (framework distributed by Microsoft) which may not be installed on the computer by default. You will be notified by the installer what version of .NET is missing on your PC. There are two ways how to obtain different versions of .NET.

  • Install required version of .NET supplied on the installation media, folder dotNet
  • Download version of .NET from the internet, using the links below, and then install it

Agilent ICF modules require both .NET 3.5 SP1 and .NET 4.0 or higher

Download the respective versions using the links below.

Click here to download .NET 3.5 SP1

Click here to download .NET 4.6.2

Modules requiring .NET 4.0 or higher

Following modules require to have .NET 4.0 or higher installed. Download the respective version using the link below.

  • CTC PAL
  • Markes International BenchTOF
  • YL6900

Click here to download .NET 4.6.2

Modules from Hengping company require .NET 4.6.1 or higher

Modules developed by Hengping company require minimum version of .NET 4.6.1. This version of .NET is not supported on Windows XP, so it is recommended to migrate to Windows 7 or newer. Download the respective version using the link below.

Click here to download .NET 4.6.2

Windows XP does not allow to install .NET higher than 4.0.3.

Click here to download .NET 4.0.3

Note: Always follow Install Instructions supplied with each version of .NET you are installing. It contains information about additional updates and security fixes.

Send comment11.1.2017
 

Go back  Back to: FAQ
 
Facebook Twitter Youtube  DataApex Clarity
Downloads
HTML navigation
Sitemap
Print
Last updated: 2017-08-31 | webmaster