home
 
 

FAQ

Clarity and Windows Vista or later - known problems

General Clarity Limitations

  • Installation to program files: In Windows Vista or 7, the folder Program files is protected, however Clarity needs user access to the data and system files. It is not recommended to install Clarity there.
  • Clarity must be at least version 3.0 for Windows Vista/7, 4.0.4 for Windows 8 and 6.2 for Windows 10.

DataApex Hardware

  • U-PAD1 and CB20 board are not supported on 64 bit systems.
  • INT9 does not work properly on some computers after waking PC up from sleep. It seems to work (no error message) but it gives no data. Solution - to disable and then enable INT9 in the Device Manager.

Control Modules and Tools

User Account Control (UAC) needs to be disabled during installation of some control modules (CTC PAL, Shimadzu LC systems)

To install the CTC PAL autosampler or Shimadzu LC-10/20 system it is necessary to disable the UAC (User Account Control) during installation, otherwise it will be unsuccessful. Similar problems were reported for installation of the Agilent 1100 system, again the UAC disabling helped.

Gilson pump control

Currently the GSIOC driver compatible with Windows Vista is not available, the control of Gilson pumps is thus not possible in this operating system.

Merck-Hitachi LaChrom Elite

Problems with detecting the LaChrom Elite system were observed on Windows Vista and Windows 7 - attributed to the Hitachi driver.

See also Table of compatible Windows OS, Clarity SW and our Hardware

Send comment16.12.2010
 

Go back  Back to: FAQ
 
Facebook Twitter Youtube  DataApex Clarity
Downloads
HTML navigation
Sitemap
Print
Last updated: 2016-12-21 | webmaster